TechSpot

HI I can't get XP to finish reinstall

By ynotbme
Oct 9, 2012
Post New Reply
  1. I have the original Disc for A Tobshiba Satalite A55-S306. I tried to reinstall XP. It is a SP1 verision of XP. It will not do anything right now except reboot over and over agian. I have tried all safe modes and last config. it does nothing. I tried F2 thru 12 ....nothing. It does at one point say it needs to finish set up...Duh! Oh, I removed the disc and replaced it...nothing! Please help! It is not my Laptop...the guy is cheap and going to think, I did something....I sure don't want to replace it. If more information is needed. I will try! Please help!!!

    Thanks, Ynot
     
  2. ynotbme

    ynotbme TS Rookie Topic Starter Posts: 26

    OK, OK. I now realize that the F8 key is not functioning. Also, the file from the original disc is missing or corrupt. It is something like /windows/config32 missing or corupt. Any ideas. I will be getting a usb keyboard to plug in.....can I install a XP Pro with the old serial key? The original is a home edition? Thanks! Ynotbme
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.