TechSpot

Hi! New member in need of some help with TV,computer

By xtrajayname
Feb 8, 2005
Topic Status:
Not open for further replies.
  1. Hello everyone, first time here and thought i might see if any of you can help me with my dillema. I just recently purchased an ATI Radeon 9550 AGP graphic card to replace my old nvidia geforce 4 4200ti because it's s-video out stopped working. Once I installed the new graphics card, and recieved my s-video to composite adaper I hooked my video card to my tv's composite video. the display that i get through the tv is in all blue, when i switch the components around, i can get get red, gray or static, i have tried multiple things but can't seem to find a sollution, any help would be greatly appreciated. Thanks in advance!
  2. howdyhowy

    howdyhowy TS Rookie Posts: 46

    try this

    With your computer turned off ,unplug your monitor from your computer and leave your TV cable hooked up (to the grafic card) with the TV on .The TV channel on where your computer is hooked on ( AV1 or AV2) then turn your computer on ,forcing the computer to switch automatically to your TV because no monitor isn't hooked up, then when windows is ready with booting up (with the monitor turned off )carefully plug in your monitor and turn it on ,then you should be able to adjust it with the ATI tool in your controll center from ATI .The first time with my MCI ATI 9550 se 128MB grafic card with a Intel prescott on a Asus P4P800 board it did the same thing .:)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.