TechSpot

Hijack This! Log

By EyrtheFyre
Jul 28, 2006
  1. I've been having some problems lately with my computer, just stuff creeping into my system that shouldn't be there. Well, enough with the crap, here's my hijack this logfile:
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You have no antivirus programme and no firewall programme installed on your system. That`s why your system is absolutely riddled with viruses/spyware/trojans etc.

    Install the free AVG antivirus programme and the free Zonealarm firewall from HERE and HERE.

    Run the AVG updates.

    Boot into safe mode, under your normal user name. See how here.> http://www.bleepingcomputer.com/forums/tutorial61.html
    and run a fiull system scan with AVG. Delete whatever it finds and reboot into normal mode.

    Then, go HERE and follow the instructions exactly.

    Post a fresh HJT log as a .txt attachment into this thread, only after doing the above.

    Regards Howard :)

    This thread is for the use of EyrtheFyre only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. EyrtheFyre

    EyrtheFyre TS Rookie Topic Starter

    Thank You

    Thank you for your help. Everything seems to be working perfectly now. I did have adaware, spybot search & destroy, and clean my registry but I didn't realize that I needed a firewall program as well. After installing the two programs though, everytime I tried to run my adaware, my computer shut down, so I had to say goodbye to that. Everything else works perfectly though. Thanks once again for your help! ^_^
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Unless you post a fresh HJT log, I can`t tell you whether your system is clean or not.

    Did you follow the instructions in this thread HERE? If not, you need to do so.

    Then post a fresh HJT log as a .txt attachment into this thread.

    Regards Howard :)

    This thread is for the use of EyrtheFyre only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. EyrtheFyre

    EyrtheFyre TS Rookie Topic Starter

    My HJT logfile is attached
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m sorry, but we need your HJT log as a .txt attachment and not a .doc file.

    This is because .doc files can be infected with viruses etc.

    I have therefore removed your .doc file.

    See HERE for instructions on how to post your HJT log.

    Regards Howard :)
     
  7. EyrtheFyre

    EyrtheFyre TS Rookie Topic Starter

    some issues

    Here's my problems: 1) everytime I turn my computer on, I get an error notice about this: C:\PROGRA~1\MYWEBS~1\bar\2.bin\MWSBAR.DLL
    I have no clue what it's about
    2) everytime I run my adaware, it picks up something called "0 possible malware" which won't delete and something called "purity scan" every time.
    Besides that, everything else seems to be running smoothly, so really I just need help getting rid of those minor annoyances without having to download anything new because I was told to get Zone alarm, but it caused my computer to crash every time I ran adaware, and AVG and it would find only two viruses and not even repair or delete them so I had to get rid of them both.

    HJT log attached
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have merged your new thread into this one. Please don`t start any more threads for this. Thanks.

    Your system is badly infected with all kinds of nasties.

    The only way we might get this cleaned up, is if you go HERE and follow all the instructions exactly.

    Post a fresh HJT log into this thread, only after completing the above instructions.

    Regards Howard :)

    This thread is for the use of EyrtheFyre only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. EyrtheFyre

    EyrtheFyre TS Rookie Topic Starter

    My new HJT logfile is attached.
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You`re not running any antivirus or firewall software.

    Download and install the free AVG antivirus programme and the free Zonealarm firewall from HERE and HERE.

    Install the firewall first, followed by AVG. reboot your computer the required number of times, then run the AVG updates.

    Turn off system restore.(XP/ME only) See how here.> http://www.bleepingcomputer.com/forums/tutorial56.html

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how here.> http://www.bleepingcomputer.com/forums/tutorial61.html

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how here.> http://www.bleepingcomputer.com/forums/tutorial62.html

    Run a full system scan with AVG and delete whatever it finds.

    Reboot into normal mode and turn system restore back on.

    Post a fresh HJT log.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...