Hijack This review request

By chipperh
Apr 23, 2009
  1. Hello,
    I've attached the .log file created by Hijack this for review. Request some feedback and guidance please.

    I've been constantly redirected when clicking on google choices and would like to fix that problem.

    Thank you in advance.
  2. dayslayer8

    dayslayer8 TS Enthusiast Posts: 55

  3. chipperh

    chipperh TS Rookie Topic Starter

    Thank you dayslayer8.

  4. touch

    touch TS Rookie Posts: 978

    Chip - I suggest you do what dayslayer8. suggest, as you have a large number of infections
  5. chipperh

    chipperh TS Rookie Topic Starter

    Thank you both.
    I did as Dayslayer suggested and it appears that I no longer get re-directed when I click on a google link. I ran all three of the cleaner applications and they each found 'infections' and removed them.

    Thanks again.

  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Some NOTES for your consideration:

    1. Posting the HijackThis log only is not sufficient for a review. While one problem might have been resolved, it is almost certain that some malware is still on the system. While you have 'assumed' that simply running the cleaning programs has resolver all the malware problems, that is not the case.

    2. You are running out-dated versions of Java and Adobe Reader. These are security risks
    (Acrobat 7.0> s/b v9.01, jre1.6.0_07> s/b v6u13.

    3. None of the scans can be relied on to be accurate because you are running 2 Real Time Protection programs: TeaTimer and Spysweeper. Per Step 3, these are suppose to be temporarily disabled while cleaning as they can interfere with the scans.
    4. You have 4 Domains in the Trusted Zone which do not need to be there.
    5. You are running the AskBar and Smiley Central, both known adware contributors:
    6. You have an entry in the log which is only displayed if it is malware:
    7. You have entries set for Global Startup which are incomplete. And Global means that they will start up no matter which user account is being used:
    IF you would like to complete the cleaning properly, please follow the Steps HERE and attach all three logs for review when finished.

    And one final comment: you are starting up with an excessive number of running processes, processes loading from programs on the Startup Menu and the Registry. you have an excessive number of Services set to Automatic.

    My guess is that your startup and shutdown are slow and your surfing speed is slow because of the excessive processes.
  7. chipperh

    chipperh TS Rookie Topic Starter

    Thank you Bobbye,
    I've since run the 8 step cleaning process twice, but will run once more ensuring that I shut down Spysweeper and Spybot s&d Teatimer.

    Thank you for the time you've spent anayzing the log file I've sent. I will get busy with what you've instructed me with and re-upload the three files when complete.

    Thank you.

  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You're welcome Chip. Either Touch or I will check the logs when you post them.
  9. chipperh

    chipperh TS Rookie Topic Starter

    OK! I have some log files to post. I sincerely hope that one of you guys can provide some enlightenment to me. I've done the scans. When clicking on a google search item, the browser still takes me someplace else.
    I disabled Teatimer and spysweeper for the scans. I was going to disable NAV autoprotect, but the autoprotect selection says "ERROR" and I cannot toggle it. I may have to re-install Norton System works.

    I really appreciate you taking the time to help me.

    THank you in advance.

  10. chipperh

    chipperh TS Rookie Topic Starter

    And regarding the number of processes running , How do I safely shut down and prevent all the extra process from running?

  11. touch

    touch TS Rookie Posts: 978

    Quick question - Have Spysweeper - Antivirus, and have you paid for Norton/Symantec ?
  12. chipperh

    chipperh TS Rookie Topic Starter

    Yes, I have paid for Norton System works (NAV). It is installed.

  13. touch

    touch TS Rookie Posts: 978

    That´s why I asked ;) Have Spysweeper also antivirus, or is it Spysweeper Antispyware
  14. chipperh

    chipperh TS Rookie Topic Starter

    Webroot Spy Sweeper.
  15. chipperh

    chipperh TS Rookie Topic Starter

    I've uploaded the three logs (a few posts back), hoping one of the experts here might be able to help?

    Thank you!

  16. touch

    touch TS Rookie Posts: 978

  17. chipperh

    chipperh TS Rookie Topic Starter

    I've got the first one you listed. I do not have the internet security one.

  18. touch

    touch TS Rookie Posts: 978

    Ok. Deactivate All programs from msconfig (except your security programs)

    Look here how to:

    It will stop many processes.

    If you afterwards get any errors/messages on Bootup, activate the program/s there give you the message.
  19. chipperh

    chipperh TS Rookie Topic Starter

    Ok, I'll do so.


  20. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    FYI: Real Time Protection is still running:[/B]
    Remove bad HijackThis entries
    Run HijackThis
    • Click on the System Scan Only button
    • Put a check beside all of the items listed below (if present):
    • Close all open windows and browsers/email, etc...
    • Click on the "Fix Checked" button
    • When completed, close the application.

    Chip, you have a lot of processes running from National Instruments. Are you actively using that program? All parts of it? there are many processes starting up that don't need to be. I can help you with that.

    Are you still getting redirected while using Firefox? If you are, I have a program specifically for this- let me know and 'll give you the info. We never dealt with the logs.
  21. chipperh

    chipperh TS Rookie Topic Starter

    Thank you.
    I have removed the recommended items after scanning with HJT.

    I am using LabView fairly regularly, but only stand alone (No GPIB, DAQ, or external interface in use). In about two weeks, I will be done using it for a while (at least on this machine). If there are processes I can eliminate, I am all ears (eyes).

    I just played around with FireFox, google searched. I did get redirected when selecting some of the search results. Some of them connected correctly.

    And thank you, seems your recommendations are making some difference.
  22. touch

    touch TS Rookie Posts: 978

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...