TechSpot

Hijacked Browser & Slow Computer

By arkabc
May 7, 2009
  1. I am not sure how I picked something up but noticed that my computer slowed down drastically and uploads to my photo account have been slow. Uploads normally taking minutes have been taking an hour or more.

    I am using XP on a Turion 64 (HP Pavillion).

    My browser of choice is Flock and then Firefox.

    My antivirus is AVG 8.5.325 which I use regularly.

    After following the directions of the eight step plan below are the logs. Nothing was found on Super Anti Spyware.

    Problem still remains.

    I also did an online scan with HouseCall but many of the errors it comes up with cannot be resolved or identified.
     
  2. touch

    touch TS Rookie Posts: 978

    Hello arkabc

    Update malwarebyte, run a complete scan and have it ti fix what find.

    Then attach new malwarebyte log
     
  3. arkabc

    arkabc TS Rookie Topic Starter

    Additional Log Per Request

    Here is the additional log you requested. It said it did not find anything again even after updating.

    Thanks in advance for your help.
     
  4. arkabc

    arkabc TS Rookie Topic Starter

    Still Waiting for Help--System Restore Won't Work Either

    Hi, can someone please review the previous posts and give me some suggestions. I recently tried restoring to a previous restore point prior to the issue and cannot.

    Thanks in advance for your help.
     
  5. touch

    touch TS Rookie Posts: 978

    It seems I´ve missed you, sorry.

    Please download Combofix:
    http://subs.geekstogo.com/ComboFix.exe

    And save to the desktop.

    Close all other browser windows.

    Please connect all your external hard drive/flash drive before running Combofix, if you have any

    Double-click on the combofix icon found on your desktop.

    Please note, that once you start combofix you should not click anywhere on the combofix window as it can cause the program to stall. In fact, when combofix is running, do not touch your computer at all and just take a break as it may take a while for it to complete.

    Combofix will create a logfile and display it after your computer has rebooted. Usually located in c:\combofix.txt, please attach it to your next post
     
  6. arkabc

    arkabc TS Rookie Topic Starter

    Log Files per Request: Still Need Help

    Thanks for your suggestion. I went ahead and ran everything again and have attached them below.
     
  7. touch

    touch TS Rookie Posts: 978

    The log´s looks clean. How are things running now ?
     
  8. arkabc

    arkabc TS Rookie Topic Starter

    Still having problems...

    Although the logs might look good I am still having problems with a slow computer and more hassles with the browser. Looks like I am going to have to do a complete system restore *sigh* I do a lot of work and have a ton of programs and files.

    Last reformat took two days to do--with all the uploading and inserting the keys for the programs--was hoping to not have to do that.

    Thanks--if you have any other ideas let me know!
     
  9. touch

    touch TS Rookie Posts: 978

  10. arkabc

    arkabc TS Rookie Topic Starter

    Thanks for the link...uploading slow

    Hi,

    Appreciate the link. My biggest issue at the moment is uploading to Photobucket--so slow at least a minute or more per pic which is making things take hours.

    No help from them and I am not sure of the issue. Moving my files over to an external hard drive and then am going to see what else I can come up with.

    In the meantime, I arrived at my pal's home to discover her computer is riddled with spyware and other nasty stuff. We are making good progress on hers--hoping my issues are resolved shortly too!

    Thanks again for your help.
     
  11. touch

    touch TS Rookie Posts: 978

    Ok. Let´s see if we can fix this as well

    What upload/download bandwidth are you supposed to have? What do you get with something like http://www.speakeasy.net/speedtest/ ?
     
  12. arkabc

    arkabc TS Rookie Topic Starter

    Cool Speed Check...

    Okay my download speed is 3954 kbps and upload is 1745 kbs. I am not sure about what I am supposed to have.

    In the past the upload has taken a few seconds per image but now takes about 45 seconds to a minute per image. I upload lots so this is an issue.

    Also, the individual images go up faster just the bulk uploader is super slow.

    Photobucket support said that it is the browser (Flock) but I have the same issue with Firefox (same platform) and have always used both without an issue.

    Java is upgraded--any bright ideas?

    BTW: I've managed to clear my pal's computer but it won't completely defrag (it was loaded with trojans, viruses etc.). If you have any ideas about that--send 'em my way.

    Appreciate all your help. Awesome.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...