hlp please! - video stuttering - high end system

By ketok
Apr 19, 2006
  1. Greetings - I'm at my wits end.
    Video stuttering is making ALL games unplayable.
    XPS Gen 4
    3.2 Ghz
    1 GB ram
    Radeon X850
    Radeon 1800XT
    Catalyst 6.3 drivers
    Windows XP sp2

    Tests thus far:
    Ran memtest for 8 hours - no errors

    Ran Prime95
    1024k passed
    8k passed
    896 passed

    no errors

    I've swapped out video cards as a test.
    Exact same stuttering using the X1800 as when using the X850.

    Other than this hitching and stuttering during gameplay, the system is generally clean and stable otherwise. Virus free. Adware free.
    Running updated Norton.
    Sound is working fine.

    Sure, play my Turbo Tax just fine, but just not F.E.A.R.
    Bad Computer!


    Finally some examples.
    The stuttering occurs (to a greater or lesser degree) when playing all games: We get stuttering scrolling issues in the Sims 2 and The Movies, to intermittent freezes in sports games like Alpine Skiing 2006.

    F.E.A.R gets high frame rates (as you would expect from the x1800) when doing the performance test... however as soon as you begin gameplay you get stutters and hangs... sometimes lasting a split second and sometimes SEVERAL seconds or more.

    Thanks in advance for your suggestions.
  2. JMMD

    JMMD TechSpot Chancellor Posts: 854

    have you defraged your hard drive? have all the latest drivers?
  3. Electrick Gypsy

    Electrick Gypsy TS Rookie Posts: 76

    Try turning Norton (and anything else that's running in your system tray) off.
    Leave only the essentials running.

    This worked for me on my 3.2 HT system running 2 gig RAM.
    Even now that I've upped it to 4 gig I still turn a few things off.

    Norton is a memory hungry little beast at the best of times.
  4. ketok

    ketok TS Rookie Topic Starter

    thanks for the suggestions.

    I do defrag on a regular basis but I did another to test.
    I also disabled Norton.

    Tested with F.E.A.R.
    My machine is still a stuttering *****.

    Of note: running "performance test settings" in F.E.A.R. using the X1800 card, I am shown the following results:

    Minimum: 30
    Average: 71
    Maximum: 189

    FPS distribution:
    0% below 25 FPS
    17% between 25 and 40 FPS
    83% above 40 FPS

    Whats weird is that (contrary to 0% below 25 FPS) I see major stutters even in the Test Demo, although the stated results don't seem to back that up. These aren't subtle stutters either.
    Clearly I'm misunderstanding something.

    Whats next?
  5. ketok

    ketok TS Rookie Topic Starter

    so if I've ruled out a bad video card...
    and the RAM has passed tests with memtest and Prime95...
    and my HD is freshly defragged...
    and drivers are current ....
    and peripheral apps are disabled (ie. Norton)

    What's left? Might it STILL be a RAM issue?
    Hard drive?
    or something else.

    Thanks for responding.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...