TechSpot

Home network issue, three XP machines

By Photo601
Jun 24, 2010
Topic Status:
Not open for further replies.
  1. Greetings.

    I have a minor dilemma with my home network. I have three boxes networked together via a modem/switch through SBC/ATT&T.

    I'll call the systems Gaming, Family and General. From the Family and General machines I am able to share files at will through the shared file in properties. From the Gaming syatem I can access files on the other two boxes at will. I cannot access files on the gaming system no matter what I do.
    My steps so far:
    I have rebooted the router/switch. Both by unplugg it it and using the reboot button located behind the switch. I have switched NIC's on the system.
    I am able to ping the IP and the name of the computer from the other two machines. I have checked to ensure the file sharing box is checked in the properties tab for both NIC's on the gaming system.
    I have made sure Windows Firewall is off. I have even uninstalled Zone alarm and made sure Windows Firewall is off.
    The system worked up until a couple weeks ago, then suddenly stopped. I don't know exactly when, but I do know I had not changed ANY settings prior to it stopping the file sharing.
    I have also checked to see if the IP address in Zone Alarm is correct.
    I feel like this is a Firewall issue, but I am past anything that I know of to test or check/uncheck.
    Some have suggested going to a True Home Network using the newer home server software from Microsoft, but I am not ready for that just yet.
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,426   +317

    Please state the version of the OS on all systems
    1. Gaming,
    2. Family
    3. General
     
  3. Photo601

    Photo601 TS Rookie Topic Starter Posts: 80

    XP Pro on two; Gaming and General. XP Home on one (Family). None are dual boot.
     
  4. Photo601

    Photo601 TS Rookie Topic Starter Posts: 80

    Resolved

    I am happy to say the issue is solved. The problem was not firewall related as I had originally thought. I had downloaded Acronis True Image for backup. I had not uninstalled it nor had I purcahsed it after the trial period expired. Somehow that program prevented me from networking my systems. Looking back, about the time the program expired, my system quit networking. I can honestly say, Acronis was not a program I would have ever looked at as the source of the problem. If anyone is able to explain why an imaging program prevents networking, I would appreciate it. (Once the program was uninstalled and the system rebooted, everything worked normally....)


    Photo601
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.