TechSpot

How do i disable onboard audio?

By venger417
Feb 22, 2007
  1. Anyone know how to disable onboard audio on a Gigabyte GA-965G-DS3 motherboard? Cant find an option in the bios or in the manual. only thing relsated to audio in the bios is " Azalia Codec" which is under integrated peripherals. the option for it is disable or set to auto.
    Im having soiund issues, the sound skips or stutters and sometimes sounds like ti slows down for a second. had the same issue with another asus P5LD2 and a new sound card corrected the issue. Im thinking it may have something to do with the ram becasue i have the same ram in this mobo. anyway, your help is appreciated.
     
  2. TheDrizzle50

    TheDrizzle50 TS Rookie Posts: 30

    Easy, go to your device manager and just find the audio icon and right click and disable/uninstall it
     
  3. Nodsu

    Nodsu TS Rookie Posts: 9,431

    If you have bad RAM, then the problems will not be limited to only audio and trying to run your system with faulty memory is just silly..

    Please test the RAM with Memtest86(+)
     
  4. venger417

    venger417 TS Rookie Topic Starter Posts: 24

    Hmm , well i dont have any other problems with my system, i just assumed it must be something with the ram because it is the only component in this system that was in my other one. The sound on the asus MOBO was much worse, it would slow down dramatically and stay that way until i rebooted. just though it was odd that two MOBO with onboard sound would do that. Especially completely different MOBO's
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.