How do I enable sound device on Vista after I disabled it?

By corny5
Nov 18, 2010
Post New Reply
  1. Good afternoon, I am unable to restore my Creative Audigy sound blaster to my computer after i have disabled it. The sound had stopped and I determined it to be in the volume control of speaker system. So, thinking i could somehow return to the original sound my HP Pavilion, I went to sounds and clicked on Playback and saw there was two Audigy devices. Thinking I needed to disable them to restore original sound , I did. Now I have nothing. I dont know how to restore to original and can't seem to get the Audigy back on. When I go to the box now, it says no sound devices installed and when I go to my Audigy program an error box comes up and says " devise for this application is not detetected." When I search through other areas it says the device is functioning properly and drivers are up to date.
    One other thing, I have the installation cd and when i insert it it says the OS doesn't support it.
    So I need to get the device enabled again or I need to figure out how to get the original sound back on the pc. Thanks for any help.
  2. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

    #1 Click on Start and then Control Panel.

    #2 Click on the System and Maintenance link.

    Note: If you're viewing the Classic View of Control Panel, you won't see this link. Simply double-click on the Device Manager icon and then proceed to Step 4.

    #3 In the System and Maintenance window, click on the Device Manager link near the bottom of the window.

    #4 look under "Sounds, video and game controllers" you should see Creative Audigy with a red X, right click it and enabled it.
  3. corny5

    corny5 TS Rookie Topic Starter

    Thanks Dustin,
    Found it and all is back in order.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...