how do i reverse this option?

By olivia869
Dec 28, 2006
  1. a few days ago my friend was using my computer to test some SATA device, i went in the other room to watch a movie with some other friends. When i came back i found that my IDE drives were not there, and my SATA drive wasent being shown in windows. My windows partion is setup on my raptors in raid 0, so those werent touched. Now all my other drives that arent showing up in windows, ARE showing up in the bios, and the boot screen. So i asked my friend what he did and he said he disabled the drives in my bios cause he needed to do something, he hasent had time to get to it to fix it. I tried looking in the bios myself to see if i can figure it out, but i cant :(. I want to do this sorta myself but i havent figured it out thus far...and i need some assistance, although im sure its quite simple. Can somebody help me to reenable these drives so they show up in windows? cause they are there, i see all of them in the bios and post. thx

    Not Shown in Windows, but are in bios

    IDE Primary=300GB Maxtor Diamondmax 10
    SATA=400GB Western Digital
    IDE Secondary=Pioneer DVR-111(B)

    Shown in windows

    2x Plextor 716SA
    2x 36GB Raptors Raid 0 ( Windows )

    Link to Manual:
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    again, another thread with someone mixing IDE and SATA drives. While it will work most of the time, when an error occurs XP will default to IDE and write OS data on the IDE drive, thereby jacking the system up. This can cause serious errors making data recovery difficult.

    Solution. USE one type of drive or the other, but not both.
  3. olivia869

    olivia869 TS Rookie Topic Starter Posts: 17

    ive never had any problems with this setup, it didnt just stop working....there was never an error, never an error, never an error, this is manual configuration
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    not showing in My computer?

    try going through Disk management.
    -right click My computer >manage
    -drop down to Disk management

    If you can see your HDD there, then it may just be not assigned a letter.
    If its not there, go back to bios and see if there is a setting for IDE/SATA compatibility (enhanced, primary or something etc) or some relation to it..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...