TechSpot

How to disable safeboot setting?

By str8loco21
Oct 13, 2009
  1. Ran chkdsk, says volume in good condition. I typed, bootcfg /list ,and Load options were: /noexecute=optin /fastdetect /safeboot:network. I think if i can somewhow disable /safeboot:network this should allow me to be able to load windows normally without windows attempting to boot itself into safemode. how can i do this?
     
  2. WinXPert

    WinXPert TS Guru Posts: 445

    Launch CMD

    C:
    cd \
    attrib -r -s -h boot.ini
    edit boot.ini


    delete /safeboot:network and save

    attrib +s +h boot.ini

    Reboot
     
  3. str8loco21

    str8loco21 TS Rookie Topic Starter

    this isnt working for some reason. can anyone take me step by step on how to disable safeboot:network from recovery console. thank you



     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...