How to link two routers?

By xtort81
May 29, 2011
Post New Reply
  1. I will first apologize for my noobness. I'm not familiar with networking at all...I can setup a wireless router and that's about it. So what I want to do is run a cable from a wireless router to another router. The other router will basically act as a switch, I don't need it to transmit a wireless signal. What I did is, ran the cable from the main router to the second one, plugged it into the router (not the WAN/Internet port), then ran a cable to my PC. It worked for a second...then stopped working. The other computer 2 floors up where the initial router is also stopped connecting to the internet. I could ping google, I would get packets received and sent, but no webpages would come up. So I unplugged the new router and just have a cable going from the main router to my PC which is working, but I'm looking to have another device linked up to the new router without having to run another 75ft cable. I'm sorry if this is jumbled mess. Any help is greatly appreciated.

    Thanks.
  2. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

    the physical wiring would look like this
    Code:
    modem---(wan.side)router#1(lan.side)--- wired or wifi connected systems
                                |
                                +---(lan.side)[B]router#2[/B](lan.side) - - other systems
    Note that router#2 wan slot is left empty.

    Be sure to disable the DHCP service on router#2 and this will then leave router#1
    as the master and in control of the whole network
  3. xtort81

    xtort81 Newcomer, in training Topic Starter Posts: 18

    How?

    Thanks for the quick reply. How do I disable DHCP. I tried installing the software that came with my Linksys router and to do so, I have to have the modem plugged into the router. Is there another way I can do that?
  4. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

    you need to access that router's config using the browser.
    to do that you need two things
    1. the default router address
    2. the default admin user/password
    once you have those, you cable like this
    Code:
      (empty)(wan.slot)ThisRouter(any.lan.slot)--->your system
    ie: only these two devices are connected.

    login to the router using a url which is the(1) above and the login from (2)
    poke about until you find the LAN settings and disable the DHCP and
    ignore the router address and the rest of the settings on that page

    save the settings and logout.

    now you can cable it up properly as shown previously

    Follow-up with the make/model of this router and I'll find you the info for (1+2) . . .
  5. xtort81

    xtort81 Newcomer, in training Topic Starter Posts: 18

    Still having trouble

    Ok...you're going to be sorry you responded to me. :) So the Netgear router is the one that has the WAN cable going into it. I went to the settings of that router and disabled the DHCP settings. I then went to the Linksys router (the one I'm trying hook up) and plugged the wire coming from the Netgear router into one of the empty LAN slots, then took another wire from one of the empty LAN slots and plugged it into my PC. It works for a few minutes...but then stops. It also causes the PC upstairs, that is plugged into the Netgear router, to stop working. It doesn't make sense that it would work for a few minutes then stop...I'm guessing there is something else wrong...maybe the Linksys router is defective...I don't know. This stuff is pretty unfamiliar to me.
  6. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

  7. xtort81

    xtort81 Newcomer, in training Topic Starter Posts: 18

    Thanks

    Ok...so far that seems to be working. When I hooked it up like I wanted I quickly went to 192.168.1.1 and that took me to the Linksys setup page. Previously it was always taking me to the Netgear(default router) setup page. So I disabled DHCP and it seems to be working. How do I get back to the Linksys setup page...if I go to 192.168.1.1 it always takes me to the Netgear page...I've tried 192.168.1.2 and 192.168.2.1 (doubt that is correct) and a couple of other combos. Thank you very much for all your help....it is greatly appreciated!!
  8. xtort81

    xtort81 Newcomer, in training Topic Starter Posts: 18

    Stopped working :(

    It seems to work rarely. Sometimes if I goto 192.168.1.1 it takes me to the linksys connfig. I've disabled dhcp but there's also a drop down with automatic configuration dhcp selected. I can select static ip, pppoe, pptp, l2tp, and tesltra cable. I was going to select static ip, but it asks me to fill in a whole bunch of stuff which I thought I could get from command prompt. When i type everything in I get an error the router ip address matches the subnet address. I think I give up.
  9. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

    Great - - glad you're up and running.

    Now for the details; the router address you see from any system's result to IPCONFIG
    will always be router#1. Using that address in your browser you will always access router#1's configuration.

    To get to router#2 configuration (say to activate WiFi, set its SSD and change the channel), you need to disconnect #1->#2 and use the default router address, admin/pwd for that router, do the work and save the changes. THEN you reconnect
    #1->#2 and you're good to go.

    BTW: using WiFi on both router's is possible, copy the WiFi from one to the other and just make them unique in the channel numbers :)
  10. xtort81

    xtort81 Newcomer, in training Topic Starter Posts: 18

    Is there a way to turnoff Wifi on router #2? I've successfully setup the "switch" aspect of my problem...but now when I try to connect to router #1 I can't. I can only connect to router #2.
  11. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

    sure - - to prove there's an issue with router#1, just power off #2 and then try connection to #1.

    get #1 working before you put #2 online again.
    Note the channel number and SSID in router#1. Add a single number(1) to it and save.
    When you get back to router#2, add a number(2) to that SSID and make sure it is on a different channel.

    Now both can be active and you can tell the difference between them :)
     
  12. xtort81

    xtort81 Newcomer, in training Topic Starter Posts: 18

    i found a place in the setup menu for router 2 to turn off the wifi. everything's working great now. Thanks so much for your help.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.