TechSpot

How to stop desktop from jumping on wireless network?

By roseypeach
May 6, 2007
Topic Status:
Not open for further replies.
  1. I have my wireless network setup for my laptop but my desktop jumps to the wireless network. I know this is a common problem but is there a way to keep it from doing this or forcing it to connect on the wired connection and if so, how?
  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 4,265   +41

    should be a fairly simple fix, go into start menu/connect to/right click on wireless connection/disable.
  3. roseypeach

    roseypeach TS Member Topic Starter Posts: 64

    I've actually done that but once I disable it I can't connect to the wired connection. Ya think my network card could be the culprit?
  4. jobeard

    jobeard TS Ambassador Posts: 13,407   +314

    the typical solution is to DISABLE the interface to be avoided before you attempt
    to get a connection.
  5. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 4,265   +41

    it sounds like its the network, because you have your pc hooked up through LAN right and laptop on wireless.?
  6. roseypeach

    roseypeach TS Member Topic Starter Posts: 64

    Right. So what do you think? I've had this problem for a while now I just got fed up with it. I'm not a big networking person my experience is limited to building pcs and software problems.
  7. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Can you describe by brand and model what you have now for your connection?
    Does your system have a cable modem or router with both wireless and ethernet wired sockets.
    It might be useful to uninstall or remove all the networks stuff, then reconnect just your hardware cable modem or whatever you have. Reboot, then run the install disk for your wired hardware and get it working properly.
    Once it is correct, add enable the wireless setup...
    This may be far off, until we know what equipment you have and perhaps your provider as well.
  8. tipstir

    tipstir TS Ambassador Posts: 4,658   +82

    Go into the BIOS (system brain and heart) and disable wireless there. Also make sure the Wired device is enabled.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.