TechSpot

How to stop mic from playing speaker sounds?

By travisyang
Aug 4, 2011
Post New Reply
  1. My mic in TS and Skype mixes together what I'm listening to like music, game sounds, etc., with my speech. I'm using a headset, so I know it's not because of volume. How do I fix this?
     
  2. rogue12

    rogue12 TS Member Posts: 49

    mute your mic in the playback section in your sound options
     
  3. travisyang

    travisyang TS Rookie Topic Starter

    would that be in TS or in the system.
     
  4. clement52

    clement52 TS Rookie

    You can click controll panel--Sound to set your parameter.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.