HP Pavillion Problems

By Tomorrow_Rains
Apr 30, 2010
Topic Status:
Not open for further replies.
  1. 3GHz AMD Athlon II X2 250u Dual-Core processor with 2MB L2 cache and 4,000MHz

    640GB serial ATA hard drive
    1.5TB Serial ATA hard Drive

    6GB PC3-10600 DDR3 SDRAM

    NVIDIA GeForce 9100 SE Graphics (in Board)

    NVIDIA nForce MCP61P chipset for consistent performance (WINDOWS VISTA)

    So my first problem first started about a month ago, where i would turn on my Computer, Three seconds later it would turn off, then turn on again, Then turn off, Turn on turn off, Until Finally it would stay on, Everything would stay fine until i turned it off again. I unplugged everything from the Motherboard and realized that once i plug in the 4 pin CPU power connector into the motherboard that is when the whole turning on turning off thing happens. Is there something wrong with my motherboard? or is something overheating?

    My Second problem arose a week ago when my screen began flickering, i mean flickering bad, it would cut in half and all i would see is dark blue and only 1/4th of the screen could be seen. I reset the Display properties and if i go to anything above 800x600 on THe display properties the screen will begin flickering like crazy. i have to leave the settings on medium. I went to geek squad at best buy and asked them if i could purchase an ATI graphics card and plug it into the PCI -EXPRESS slot of the Motherboard, They said yes so i went home and attempted it only to find out that when i try to install the drivers the motherboard doesnt even detect anything connected to the PCI-EXPRESS slot.

    I'm hoping someone could help me!

    Thanks, i appreciate it.
  2. Tomorrow_Rains

    Tomorrow_Rains TechSpot Enthusiast Topic Starter Posts: 179

    Okay nevermind thanks anyways I guess my problem here had to do with the front bus of the motherboard being defective. I tried everything then I just contacted hp and found out my cpu i s still under warranty with hp. So I'm sending it back...hopefully they will send me something useful haha. Thanks allot for looking at this anyways and allowing me to post
  3. Route44

    Route44 TechSpot Ambassador Posts: 12,109   +21

    Sorry; I didn't see this. We much appreciate you getting back to us. By the way, nice choice for your cpu.

    If you ever need help again please come back; we'll try harder next time. :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.