TechSpot

HP ze4430us CPU problem?

By frankcox
Oct 26, 2010
Post New Reply
  1. I have a weird problem with a HP ze4430us Laptop I am trying to restore .
    It came to me with a corrupted bios , the wireless card not working , a battery that made it hard to impossible to boot at all and a slew of viruses and malware in windows xp.
    Upgrading the bios went well and it booted well and I proceeded to wipe the drive and install LinuxMint {cool program} and that went well. I just left the battery out .
    Same problem though, slow and then hang ups ,wireless not working . So I ran the memtest and the memory checked out and I proceeded to stress test the cpu and it showed a irq7 problem. Trying to read the Parrallel manual brought up a "out of memory " error.
    Just for grins I tried removing one memory chip and then the other and it ran better for about 15 minutes on one of the chips . For a while it was still slow but usable and then same old problem reoccurred.
    What was bizarre is that when it first booted it popped up a wireless connection available message. It disappeared as it finished booting and I was so jazzed about seeing the message I failed to check to see if the the wireless light came on until it was too late. I have to assume it went out for a few seconds.
    Any ideas or recommendations for another more detailed test? HP says their e-diagnostic program is very thorough and there is suppose to be a Linux version but I never found it. Thanks in advance.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...