I am having trouble with topic notification into email does not work

By Rukasuzu
Oct 17, 2010
Post New Reply
  1. I am having trouble with topic notification into email does not work
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,520   +311

    Can you elaborate further? You are not getting email notifications for discussion threads you are subscribed to?

    Does it happen on any thread or can you identify a pattern? (e.g. not getting notifications in news comment discussions)
  3. Rukasuzu

    Rukasuzu Newcomer, in training Topic Starter Posts: 181

    yes I am not getting email notifications for discussion threads I am subscribed to

    yes I am not getting email notifications for discussion threads I am subscribed to
  4. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,520   +311

    For some threads or for all of them?
  5. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,520   +311

    Anyone else having this issue? I guess Rukasuzu didn't receive the email notification for my previous reply :(
  6. jobeard

    jobeard TS Ambassador Posts: 13,342   +296

    I'm good for email ...
  7. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    I have been getting my notices.
    Perhaps the OP has an email/ISP who is filtering too aggressively for spam?
  8. Rukasuzu

    Rukasuzu Newcomer, in training Topic Starter Posts: 181

    Still no email in my inbox

    Still no email in my inbox notification from subscribed topics
  9. Matthew

    Matthew TechSpot Staff Posts: 6,049   +84 Staff Member

    Rukasuzu, are you not being notified about a few threads in specific, or are you missing notifications for all threads?
  10. Archean

    Archean TechSpot Paladin Posts: 6,041   +72

    I am having this issue for a while, and have almost given up on it, most recent example is the forum thread about internet crossing 2 Bil. users ...... and several comments later I received no alert whatsoever. Basically I try to get around this by trying to remember where I may have commented, which isn't a good way at all.
  11. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    @ Archean
    I believe that notifications are sent after you subscribe, AND after the next post to that thread, but NOT again until after you actually revisit the thread.

    In other words... you post, or subscribe without posting, and two or more people post after that, you will only get one notice until you actually return to visit the thread.

    That was my understanding and it seems to have been consistent with my experience of forum notices.
     
  12. Archean

    Archean TechSpot Paladin Posts: 6,041   +72

    I do visit to thread's I've subscribed whenever I receive notifications; yet I keep facing this issue. By the way thread I was referring above, I've subscribed / commented on it (I always use the default 'Instant Email Notification' setting). This issue occurs randomly, so I haven't been able to establish a pattern which may be helpful in tracking down the cause. Thanks
  13. Rukasuzu

    Rukasuzu Newcomer, in training Topic Starter Posts: 181

    sorry if I repeated the topic cause I lost the other one, If I ever posted one

    sorry if I repeated the topic cause I lost the other one, If I ever posted one
  14. jobeard

    jobeard TS Ambassador Posts: 13,342   +296

    my understanding too :)
  15. Archean

    Archean TechSpot Paladin Posts: 6,041   +72

    Alright, I made a comment on this thread, then someone replied, and I waited for over an hour to get notification but there was none to be had.
  16. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,520   +311

    One explanation... the notifications should be working fine in all the forums EXCEPT:

    TechSpot News and Comments & Articles and Reviews Comments

    The reason is that those two have been integrated with the main site and any comments posted outside of vBulletin won't trigger the notification mechanism.

    It's been like that since we launched the main site-forum integration, but I'm happy to share that we are working on a fix just now that could be launched very soon. In the meantime, I'd like to know if the notifications are working correctly in the rest of the forum.
  17. Archean

    Archean TechSpot Paladin Posts: 6,041   +72

    Ok, thanks for the clarification Julio. I will check this out, and let you know about the observations whether this is only happening in news/articles etc.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.