I can not connect to wireless

By sasa_share
May 2, 2014
Post New Reply
  1. I have a D-Link DSL-2741B router, Internet via LAN cable is working normally but over wereless me the real problem can not be conect.Try I have a laptop and a mobile phone. I reset the router and re-configured, but still can not connect to wereless.Of laptp I did a new system of Windows 8, installed new drivers, I've tried but will.Problems originated from before 2-3 days. Please help if someone has a solution. thank you

    PS: Ive literally tried everything including uninstalling/reinstalling network card, restore points (there are none), a windows update download, and reformatting the hard drive (wont let me). Any help is appreciated.
    Last edited: May 2, 2014
  2. jobeard

    jobeard TS Ambassador Posts: 13,273   +280

    Look at the device manager (CP->Computer Mgmt->device mgr) and expand [+] Network adapters. If there are yellow or red marks, then the driver is at fault.

    If not, then it's the settings of one of these:
    • the adapter
    • the firewall
    • the router
  3. sasa_share

    sasa_share Newcomer, in training Topic Starter

    To Draver I checked, and installed the latest drivers. How will I know that the router percent over LAN cable is connect.Do you need firewall On or Off? But I am also of the yeelsonu Samsung Note3 impossible to connect.I called operators and they are my router set up.

    Today I managed to get connected, but quickly disconnects
  4. TheHawk

    TheHawk TechSpot Enthusiast Posts: 190   +6

    Hey sasa_share. Did your current laptop with Win 8 and current D-Link router ever connect wirelessly with no Ethernet cable connected before ?
    Is your wireless router secured (requiring a password the first time you try to connect to your wireless network) and did you give your wireless network a name that you can see in the list of available wireless networks?
    If so, are you able to connect to YOUR network with your phone?
  5. sasa_share

    sasa_share Newcomer, in training Topic Starter

    In the Win 8 is still on the wireless connect.there is password, and set him qualified person from the company you purchased ruter.today but I manage to connect but quite often we hang up the flow?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.