I Cannot Get Red Alert 2 to Work over Hamachi

By Mandible
Jun 6, 2008
Topic Status:
Not open for further replies.
  1. As i have said above. I will list all the steps i have taken so far.

    1. Both PC's Installed RA2 with different CD Keys
    2. Both patched to 1.006
    3. Both installed Hamachi and connected to a network *one of us is basic, one is premium trial*
    4. Both installed nwlink IPX protocol in Hamachi in Network Connections and set this to an internal network number of 00000000 and then to auto detect.
    5. Both set the nwlink IPX protocol in local area connection *or both local area connections for me, I have two* to an internal network number of 00000000, 802.2, and network numbers of 00000001 for me and 00000002 for my friend.
    6. Both turned off windows firewall and AVG
    7. Both set network options in RA2 to the network card with 7a 79 in the number. Left all other entries blank.
    8. Ran RA2 and went to lobby, but couldn't see each other.

    NOTES:
    - We are both on wireless internet in different houses, he is on a laptop, I'm on a desktop.

    Thanks for your help, hope i can get this sorted soon!
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Ok, sometimes with older games, you won't see each other in the lobby, and must use the "find games by IP" option. I learned this from "Total Annihilation: Kingdoms", because its Lobby isn't lan friendly, apparently.

    But yes, does RA2 have a button like this? I believe it should.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.