TechSpot

I can't get games in full screen playing through 42" LCD TV

By LambofGod
Nov 27, 2012
Post New Reply
  1. Actually I only have two games on my rig so far.

    Left 4 Dead - I can get this game to play full screen (or close to it) by adjusting Aspect Ratio to 16:9

    Splinter Cell:Conviction - I don't think there is a option to to go 16:9 with the aspect ratio. The screen is very sqaure is there a way I can force it into 16:9 ?.

    It's driving me nuts cause I love using my TV everything work superb but gaming is giving me some issues here and there getting it to fit niceley and look crisp.


    ***EDIT*** It does allow me to go 16:9 Aspect Ratio - But it does not effect the screen or improve the width"hgt ???
     
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,473   +622

    Should be a setting in-game in Options, to set the resolution to 1920x1090 (or whatever your TV is). Are you doing this and it's still not working?
     
  3. Darth Shiv

    Darth Shiv TS Evangelist Posts: 1,172   +176



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.