I have always used “Standby” without issues

By skos
Aug 29, 2010
Post New Reply
  1. I have a laptop with XP SP3

    I have always used “Standby” and have had no issues.

    Lately, it now restarts from “Standby”.

    I ran superAntispyware, Malwarebytes, Avast, ect.. All scans come up clean.

    Anyone have any ideas?
  2. captaincranky

    captaincranky TechSpot Addict Posts: 11,455   +1,759

    Heating issues can cause spontaneous auto-resume.

    This is so with my normal desktop, which is hard to "put down" in hot weather.

    There is also the possibility of radio interference, when using wireless mice and/or keyboards.

    My mouse in the dining room will wake the computer in the livingroom, yet won't actually move the cursor.
  3. skos

    skos Banned Topic Starter Posts: 37

    No wireless and temp has not changed.
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,423   +77

    Check your bios for what is allowed to wake the computer - e.g.wake-on-lan, wake-on-mouse.

    After disabling all except what you want to wake the PC (just the keyboard I would assume), then you go into control panel, power settings, and also some of the hardware in device manager. Network adapter properties, for instance, has a power tab checkbox setting 'allow this device to bring the computer out of standby'. Should be blanked because your broadband is permanently connected and receiving keep-alive signals.

    There is a theory that certain MS or motherboard updates can reset certain options to default, which is not what you want to happen.

    Mouse, modem (if on the motherboard) and keyboard also have that power-saving tab with a wake-up checkbox.

    Captaincranky points out that radio interference can affect your PC from a distance, so maybe your neighbour has just got some new toy/radio/tv/mobile that is leaking a lot of RF power.
  5. skos

    skos Banned Topic Starter Posts: 37

    My laptop is an old Dell Latitude D600

    I checked the bios. There is no setting for allow to wake the computer - e.g.wake-on-lan, wake-on-mouse.

    There is a lan setting but it is disabled

    I also checked the control panel & power settings. Nothing there either.

    This is a random issue. It happens about 50% of the time.
  6. gbhall

    gbhall TechSpot Chancellor Posts: 2,423   +77

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...