TechSpot

I have an Audio Device, but my computer says that I dont.

By kow613
May 28, 2005
Topic Status:
Not open for further replies.
  1. My son went on to the computer and deleted something through the Add/Remove Programs setting. After he did this we can no longer hear sound. In addition to this the computer has no sound device listed. I am wondering how I can reconnect everything. I dont know what type of sound card I have or motherboard for that matter.
     
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    please post more details about the computer, its parts, and the operating system (and service pack) it is running.
    if your operating system is windows 2000 or xp, you can perform a system restore operation.
     
  3. kow613

    kow613 TS Rookie Topic Starter

    Thanks..

    Hey thanks for your time. The computer is running XP. I believe SP1. I don't really know for certain anything else. I also tried a System Restore twice now and it says that nothing has been changed.
     
  4. zephead

    zephead TechSpot Paladin Posts: 2,483

    if there's that much you don't know, consider taking the box to a local pc repair shop
     
  5. JustinPS

    JustinPS TS Rookie Posts: 28

    Do you have a sound card or is it built into the motherboard?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.