I have Creative i-Trigue 3400 I need help with sound

By tink4467
Dec 11, 2010
Post New Reply
  1. Hi all I get sound when starting i-tunes and windows apps but when it comes to internet I get nothing at all. What can be the problem? Please help
  2. mike1959

    mike1959 TS Evangelist Posts: 1,022   +51

    No sound in webpages

    Try this. If you get sound from programs on your PC's hard drive, such as Media player, but not in web pages, then go into Internet Explorer, (or whatever you use), Tools, Internet options, Advanced tab, drag the scroll bar down to the Multimedia heading, and tick the box 'play sounds in web pages'.
  3. tink4467

    tink4467 TS Rookie Topic Starter

    Ty for replying

    Hi I am using fire fox and when I go to tools options there is no scroll down to select what you stated. Is there anything else I can try? I do get sound through i-tunes windows sounds etc. but no internet like you tube games etc.
  4. mike1959

    mike1959 TS Evangelist Posts: 1,022   +51

    It's almost certain that the problem is that you don't have the right 'plug-in' for Firefox to allow it to play the audio. Sites such as Youtube, and others similar, need extra files for Firefox to work properly. You can download them easily enough. plugins
    Copy this URL and paste it into a new tab on your browser. You need plug-ins for Flash player and Real player, at least. Hope this helps.
  5. tink4467

    tink4467 TS Rookie Topic Starter

    Ty so much

    thnks it worked I appreciate your time.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...