I just got Grand Theft Auto III...

By svtcobra
May 22, 2002
Topic Status:
Not open for further replies.
  1. Elcarion

    Elcarion TechSpot Paladin Posts: 188

    It doesn't look like the patch will fix my problem of owning a Kyro II. It runs fine at 1024x768@32 or 800x600@32. Supposedly the game is "more" stable @32 bit color on the Kyro; however, I can't play for more than 5 to 6 minutes before the game freezes. It's not long enough to finish the first couple of missions. It seems to freeze whenever a police car gets on the screen with flashing lights...oh well, guess I'm in the market for a new video card...

    I have no problems with my SoundBlaster Live! card as mentioned in earlier posts.
  2. lokem

    lokem Newcomer, in training Posts: 773

    GTA3 usually (or always) crashes when there are lots of explosions on the screen. Try avoiding that :D
  3. Greeno

    Greeno Newcomer, in training Posts: 394

    I'd read somewhere, that the trials are massive and pretty un-controllable if you use anything after 29.xx of the det's :)

    how true this is i dont know

    but I've got a Ti4600 and I play at 1024x768x32 :D and can I say it's one of the best games I've ever ever played :)

    seeing the sky-scrapers in the poddles and stuff like this is a touch of graphical genious, it's a b1tch there's no MP, but with a singe player game as strong as it's got i really don't mind, and I like the MP3 Player Radio station, it's a real nice touch.
  4. Tweakster

    Tweakster Newcomer, in training Posts: 224

    Guys we got some setup problems here.

    I run at 1024*768 32bit
    Full Distance (horizon thingy)
    Miles 2d sound

    Never had a crash, slowdown when i enable
    FSAA.
  5. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    There's definitly a problem between this game & ATI cards. When I first got the game, I had a GF3TI200 ( running at plain GF3 speeds -> 200 / 460 ).

    I thought I was blessed or something because I could run the game at 1280*1024 without much slowdowns ( only when there are a lot of explosions or occasionally with rain ).

    I upgraded to a Radeon 8500 64mb ( non-LE ) & it's almost unplayable. I have the same problem Fatteh had. The game runs fine for a while then for no apparent reason it just starts chugging for a good 10 seconds then it goes back to normal. I've tried all resolutions but there's not much difference.

    There's another problem with the fog. It turns the whole screen white & there's no way to make it come back to normal. If you have the 2.1 catalyst drivers, that issue has been adressed here -> ATI Support Infobase which makes me think the bug is no longer present in the 2.2 catalyst drivers.

    On another note, here's a very good ressource site for GTA ( 1, 2 & 3 ) -> Gouranga
  6. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 794

    I have just tried GTA 3 on a couple of machines ....

    Athlon 800Mhz (200Mhz Bus)
    MSI K7T Pro Mobo
    256Mb PC133
    GF3Ti200
    WinXP
    Det 27.20
    GTA3 nocd/audio patch

    and get no slowdown at 800x600x32 with full draw distance

    PII 350Mhz @ 392Mhz
    Tyan Trinity S400 Mobo
    256Mb PC133
    GF2MX
    Win98SE
    Det 23.12
    GTA3 nocd/audio patch

    and get no slowdown at 640x480x16 with half draw distance even though this is well below the minimum/recommended specs.

    Strangely though ...

    Athlon 1.33Ghz
    256Mb DDR
    TNT2Pro
    WinME
    GTA3 running from PlayCD

    gets immense slowdown, and sound problems even at 640x480x16

    I'm guessing that GTA is particularly sensitive to certain Mobo chipsets / Memory configurations. I definitely recommend updating to the latest patch or using a noCD/audio patch.
  7. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Your last config is clearly limited by the VGA card.

    If you would put the TI200 on that Athlon 1.33, it would fly but right now it's limited by the Athlon800.

    You can sum things up by saying that GTA3 needs a good processor ( 1GHz or more ), a good nVIDIA card ( TI200 or more ) & lots of ram ( at least 256mb ).:dead:
  8. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    ...I noticed you were running 2/3 machines with the NoCD, and they worked fine, but the machine you tried it on w/ the game CD didn't...

    ...Or it may just be that TNT2Pro :haha:...
  9. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 794

    I know that :D It is my uncle's machine, and he is getting a GF4Ti4200 soon.
  10. RustyZip

    RustyZip TechSpot Paladin Posts: 418

    I'm running it on:
    PIII750
    256mb DRAM
    Geforce 2 DDR

    and have no slow-down, crashes etc. Although im using the no CD patch thingy...

    Runs just as smooth as the wife round Tesco's...;)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.