I reset Vista to the factory settings

By Someguyintheus
Nov 3, 2008
Topic Status:
Not open for further replies.
  1. Ive had trouble trying to connect linksys to my vista. I reset it to factorie settings and cannot find a way for help other then here. So Sorry for posting i the wrong spot. Anyway, My vista was reset to factorie settings and I tried to download the disk it worked but.... I reset it and I didnt get anything else? So I read the userguide it said follow in these orders or will not work. So I had reset it and did all the stuff and it still wont work please email me... on how to fix tis pc. I need it fast please help me(Email because i cant find this place again.....)
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    email me and no email address ??? and does this post make any sense to anyone else??
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,682   +153

    Someguyintheus might be a spammer... or worse
  4. Someguyintheus

    Someguyintheus Newcomer, in training Topic Starter

    Im not a spammer and I figured it out..
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,682   +153

    So what did you do to figure it out? Your fix might help others
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.