Icons Not Showing Up On Taskbar Near Clock

By Fridsade
Aug 12, 2009
  1. Not even the volume icon is showing up.
    I clicked on the properties but the option "Hide inactive icons" is faded.
  2. strategic

    strategic TechSpot Paladin Posts: 1,020

    Try to 'roght-click' the task bar, select Task Manager, under the processes tab (you can sort alphabetically) check if you can see "explorer.exe"
  3. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    Just a quick question.

    Malware often play around with your toolbar, have you explored this option at all?
  4. Fridsade

    Fridsade TS Rookie Topic Starter

    I fixed it. Deleted NoTrayItemsDisplay in my registry editor.

    Thank you both.
  5. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    Glad to hear you got it working :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...