IDE Primary not being detected

By turbowhine
Nov 20, 2009
Topic Status:
Not open for further replies.
  1. Just picked up a used Intel D101GGC MoBo. I've tried booting it up but it won't detect the primary IDE channel. The secondary seems to work fine. I'm trying to set up one ide hdd and a dvd drive to load up windows XP. I belive the first few times I turned on the system the primary IDE might have detected, but it's very rare that it does. The secondary IDE slot is also a little touchy but does detect both hdd and DVD drives regularly. Unfortunately I don't have a SATA hdd or I'd be fine with just running the DVD drive on the secondary IDE and ignoring the screwy primary, but I don't have a SATA to try to get the machine up and running. Does this sound like an issue that might possibly be helped by rolling back the bios version, or does this sound surly mechanical failure on the MoBo? What about putting the HDD as secondary ide master and the DVD drive as secondary slave, would that even work? I'm bummed cause I wanna get this thing going. BTW I've already tried new cables, the drives all work in other machines and the PSU is solid. Any ideas? thanks!
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    both on the secondary would be ok, as long as the BIOS points to it as the first bootable device.

    Most people dont recommend the DVD on the same channel as it slows down it data ransfer rate however i can live with it.
  3. Renegeek

    Renegeek Newcomer, in training Posts: 96

    Did u try all jumper settings on the HD and CDROM, or how about the ide cable... it could be bad, or if u are useing 40pin cable vs 80pin cable... the mobo may not like the 80pin cable...

    hope this helps
  4. Puiu

    Puiu TechSpot Booster Posts: 990   +82

    You should check the jumper on the HD to see if it's at MASTER and the HD should be put in the middle of the cable not the end. Also check if the CD-ROM is set to slave.
    Does it detect you HD without the CD-ROM plugged in?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.