IE or Firefox won't connect with wireless

By Jsmccabe
Mar 22, 2009
  1. As title says, it is very frustrating.

    Tried everything I could find!

    Please help!

    Attached is the HijackThis thingy.

  2. gri24

    gri24 TS Rookie

    Hi I am new to the site. I also am having the problem of not being able to connect to the internet using my wireless connection.
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Well for the first poster (and thread starter) you might want to try uninstalling F-Secure and also your old version of HiJackThis (they updated the program a few years ago)
    And then run the F-Secure Internet Security Uninstall Tool
    And\Or Here:

    And then install the much better Avira Antivirus.

    And then go through these 8 steps: UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions

    And if you have any further issues create a New Thread in the Virus & Malware removal forum, obviously after you have gone through the guide and have the attachments


    And for the second member. Do the same, except I have no idea what your Antivirus is at the moment. I'm thinking AVG8 (at a guess) If that's the case here's what to do:

    Uninstall your AVG Antivirus
    Then run the removal tool
    Here is the 32Bit version (most users):
    Here is the 64Bit version:

    Install Avira free AntiVirus

    You might want to create a New Thread too, obviously doing similar to the above. For any further issues.

    Good Luck to both of you :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...