TechSpot

IE problem - very very slow (pretty sure not spyware)

By glitzyglamgirl
Apr 14, 2006
  1. I havnt run IE for a while as i use firefox, but have been trying to run a kitchen planner on the B&Q website that only works in Internet Explorer. However, on opening IE it is really really slow to open the homepage, and when it finally does browsing is impossible, worse than dial up speeds!

    Im running windows XP Proffesional, a 2mg broadband connection over the standard DSLMON adsl modem, the latest version of IE, I have updated everything possible and run both ad-aware and spybot - a few minor problems were found and fixed but still the same. AVG doesnt pick up anything either.

    Firefox runs perfectly with no lagging or hitches atall, so im at a loss as to what is going on with IE!

    I dont have any installation discs for windows so cant try any registry fixes, and ive checked the winsoc files - there is only 1. Any other suggestions?

    If I cant fix this problem, its not a big deal as I much prefer firefox, but maybe theres an add-on someone will know about allowing me to use flash websites that are configured only for IE, on firefox?

    thanks x
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Is this the only website you`re having a problem with in IE?

    Have you got the latest version of flash player?

    You need to download and install this via IE, for it to work with IE.

    Regards Howard :wave: :wave:
     
  3. glitzyglamgirl

    glitzyglamgirl TS Rookie Topic Starter Posts: 25

    Its not just the website im trying to get to, its everything. So I cant use IE to download anything as its just impossible lol!

    Its like its trying to load the pages, and I get no error messages or "page unavailable", it just seems stuck if that makes sense?
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Just to make sure it`s not a malware problem. Go HERE and follow the instructions.

    Post a HJT log into this thread, after you have competed the above.

    If it turns out to be malware related, I`ll move this thread to the security and the web forum.

    If it turns out that it`s nothing to do with malware, I`ll just delete your HJT log.

    Regards Howard :)
     
  5. glitzyglamgirl

    glitzyglamgirl TS Rookie Topic Starter Posts: 25

    Thank you for that, here is the HJT log
     

    Attached Files:

  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    There are a couple of entries that may be causing some problems. A lot depends on whether you know what they are.

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 219.93.211.74:80 If you don`t use a proxy server, or you have not set this yourself, it should be fixed.

    O17 - HKLM\System\CCS\Services\Tcpip\..\{28F55A98-3C25-4D2B-828A-8539B9A36F2D}: NameServer = 80.225.252.58 80.225.252.50 If this does not belong to your ISP, it should be fixed.

    To fix an entry in HJT. Run HJT and place a tick in the little box next to the entry you want to fix and click on the fix checked button. Once done, Close HJT.

    Let me know if this helps.

    Regards Howard :)
     
  7. glitzyglamgirl

    glitzyglamgirl TS Rookie Topic Starter Posts: 25

    That seems to have done the trick so thank you very much, my new kitchen will thank you also now I can design it lol

    I did used to run on a proxy so maybe thats what the problem was?

    Thanks again, jax x
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    That`s excellent.

    Glad we could help.

    Regards Howard :)

    This thread is for the use of glitzyglamgirl only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. mbehal

    mbehal TS Rookie

    IE Slow to a crawl....

    Please help.... tks
     

    Attached Files:

  10. Blind Dragon

    Blind Dragon TS Evangelist Posts: 4,048

  11. thanzil

    thanzil TS Rookie

    very slow

    my internet explorer is very slow . I am attaching the hijackthis log file.
    Please help
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.