IE stops processing pages after keying username and password

By AlbertLionheart
Jun 20, 2008
Topic Status:
Not open for further replies.
  1. It seems to be the week for silliness with IE
    Anyone any ideas why IE7 should suddenly without any warning or known changes (updates are automatic) stop processing any pages once you have entered a username and password?
    It has happened on two machines both running AOL over a shared router.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,711

    Update -
    After resetting all the security bits in IE, Windows Security and the McAfee (spit) software and getting nowhere, I disabled all security in router = no good.
    I then reset the router to ex-factory settings which did no good either.
    I then fitted a new wireless router, reinput the same username and account details and it worked a treat.
    Now why do you suppose a modem router should be selective about which websites to allow network systems to open? Beats me.
  3. jobeard

    jobeard TS Ambassador Posts: 13,346   +300

    hum; user/password implies a secured connection (ie ssl stuff like https://...)

    the router per se has nothing to do with protocols and as long as port 443 was not
    filtered or left closed in your firewall (which you apparently did not modify),
    the router should have performed normally.
    tis a puzzlement!
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,711

    Has me foxed too - as does another IE related bit of silliness - see post "IE stopped working" - which was cured by reinstalling the whole OS
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.