By wetodit
Jul 30, 2003
  1. Hello everyone,
    I've searched a lot of webistes about this and have found no answer and am turning to you for help.
    Here's the deal.
    I just tried installing an app (macromedia flash) and this is what happens. It unpacks, creates the directory, initiates install shield, and as soon as the progress bar appears, it freezes. The computer is still fully functional, but the installer just dies. It takes no resources from the rest of the computer.
    I've followed MS's advice and made sure all my stdole*.TLB files are there. I went to and tried updating my installshield software, but even that doesn't run.
    It seems to me that ikernel.exe just gives up once it opens. I am have tried it with and without anti-virus software.
    I am running windows xp w/ the service pack.
    any ideas?
    thank you,
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    Could try installing in safe mode.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...