I'm connected to my router but still can't access the internet

By clickit
Aug 28, 2009
  1. I have an HP laptop running Windows Vista. I am using IE 8. When I try to get on the internet, I get the following message:

    "Internet Explorer cannot display the web page"

    I am using a 2Wire Wireless Router. I am able to ping other web addresses. I have ran various virus programs and I am still not able to connect to the net. My browser keeps redirecting me to the following:

  2. Punkid

    Punkid TS Guru Posts: 420

    did u install IE8 yourself or did windows update install it?
    did ur internet use to work before?
    and plz check that your internet is working by trying to browse the internet through another PC
  3. clickit

    clickit TS Rookie Topic Starter

    After a weekend of trying to figure this out, it was determined that one of the sevices that I shutdown in msconfig had something to do with me not being able to surf the net from that laptop. I am still trying to identify which service I shutdown caused the issue. I LOVE WINDOWS VISTA......
  4. Punkid

    Punkid TS Guru Posts: 420

    go to the Properties of your network adapter and check the settings of TCP/IPv4
  5. clickit

    clickit TS Rookie Topic Starter

    Thanks Punkid. I was able to get on before I did the last post.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...