TechSpot

I'm not exactly sure what is up here?

By king21092
Oct 2, 2008
  1. I have no sound on my computer what so ever, no mics work and no sound comes out.
    I have the latest drivers for the MoBo/BIOS/video/audio, etc

    But, I did got an error when I installed the sound driver the first time.

    So I reinstalled the driver, uninstalled then installed.

    Any suggestions? I'm stumped...
    Also everytime I start windows it asks me to install a PCI device driver, but everytime I select to install it cant find the driver. I have all up to date drivers for everything, I don't see why its popping up either. If that has anything to do with anything..
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I take it that you use on-board sound. Try a PCI sound card... Your hard drive may be dieing too
     
  3. king21092

    king21092 TS Rookie Topic Starter Posts: 130

    Changed the main topic....
     
  4. nickc

    nickc TechSpot Paladin Posts: 923   +11

    "My computer froze and I waited, but eventually hard booted. Come to find out the partition is extremely corrupted. I reinstall windows on that partition, but left my other partition alone. Now that I've reinstalled I can't seem to find the program that I was using before this happened that managed my sound."

    That says that the drive is dieing and had better be replaced or u will be starting over with no data. and a sound card does not pull much power.
     
  5. king21092

    king21092 TS Rookie Topic Starter Posts: 130

    Changed the main topic....
     
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

  7. king21092

    king21092 TS Rookie Topic Starter Posts: 130

    Well I'm reinstalling, don't worry about it folks... Windows became corrupted...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...