TechSpot

Im unable to open all programs or add/remove programs from control panel

By lamley
Aug 24, 2007
Topic Status:
Not open for further replies.
  1. Hi,
    I have just noticed i couldnt open all programs, and my computer has been running really slow and also I cant open the add/remove programs in control panel.

    i have read about a few similar problems on here, and ended up downloading hijackthis from merijn org I ran this and saved the log as shown below


    if someone could give me some instructions to what to do next i would greatly appreciate it.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    I can`t see anything nasty in your HJT log. However, that doesn`t necessarily mean your system is clean.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of lamley only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. lamley

    lamley Newcomer, in training Topic Starter

    Anti Virus and Spyware Test Results

    Thanks Howard for your help and very comprehensive instructions which I have now carried out. After reading the instructions on how to behave on forums I apologise for cutting and pasting the previous information and have now attached the report AVG spyware report scan, the combo fix report and new HJT report as requested. I would be most grateful if you could check these for me and let me know if there is anything suspect.

    The results for both the AVG anti virus scan and Antirootkit scan were clear also when I try to run ccleaner I get the error message "run time error '0'".

    Many thanks again for your help so far.

    Kind regards.

    Lamley

    Attached Files:

  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    All your log files are clean. Therefore, your problem is unlikely to be malware related.

    However, you`re running an outdated version of HJT. SEE HERE.

    Post a fresh HJT log.

    Regards Howard :)

    This thread is for the use of lamley only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  5. lamley

    lamley Newcomer, in training Topic Starter

    Thanks Howard,
    I have downloaded the latest version of HJT and attached log, if this is clear do you have any idea what else could be causing these problems.

    there is one other symptom which is when i try to open the windows help and restore the message "windows cannot create shortcut here" is displayed.

    Many Thanks

    Lamley
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Your HJT log is still clean.

    I suggest you try a Windows repair as per the instructions in this thread HERE. See if that helps.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.