Incredibly slow everything...

By an3mia
Sep 27, 2003
Topic Status:
Not open for further replies.
  1. specs: AMD athlon 2500xp, Geforce 4 4200 ti 128mb, 512 mb DDR corsair w/ platinum heatsink, Maxtor 54098H8 40GB 7200 RPM Hard Drive, and a nforce 2 ultra 400 mobo. My windows XP is extremely slow on startup and I have only essential programs on startup. Opening folders, playing music, or anything is extremely slow, but once it loads once everything is ok.. I have no idea what is wrong. if it is my hard drive or what.. please any advice would be nice.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,411   +281

    Is this something that just recently happened? If so think back to what you last installed before this thing happened, if it just recently happened you can try to do a system restore. Have you added any new hardware or anything?
  3. an3mia

    an3mia Newcomer, in training Topic Starter

    no the computer.. is new
  4. conradguerrero

    conradguerrero Newcomer, in training Posts: 357

    how long does XP take to load and what programs startup automatically?
  5. an3mia

    an3mia Newcomer, in training Topic Starter

    It takes about 10 minutes. and only rundll32,nwiz, and sstray start up. The entire computer is slow not just start up
  6. Nic

    Nic TechSpot Paladin Posts: 1,928

    Check your bios settings, maybe your processor cache is disabled. Try setting 'optimized defaults' for starters.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.