TechSpot

Inspire 5.1 5300 not working properly and need help

By Keeley2010
Jun 25, 2010
  1. Right, When i wire it all up correctly all that comes out of speakers is like a crackerling noise but when i unplug my Green plug (audio imput, front one) so its half way out the main big speaker has output but none of the other speakers do.. and also the volume control thing doesn't light up when i switch it on.. :S im confused and need help big time, also im a girl so explain in simple terms :) Thanks x
     
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    It is possible that you have "over driven" your sound system on your laptop... and it has burned out, but it could be that one or more speakers are damaged.
    First thing to do is try the speakers on another computer to see if they work.
    But you should also find a person who is a good technician or familiar with repairing laptops to get more advice on what the problem appears to be and what must be done.
    First, take a look at the device manager to see if there are red, yellow, or gray flags by some components.
    Go to Start->Control Panel->System->Hardware->Device Manager. Click on device manager, then look at all the devices for "flags" that indicate a problem.
    Start looking for a computer expert in your area, and check out computer repair stores. Expertise and prices vary widely, but in most parts of the USA, it will cost you at least $20, but sometimes $35 to $65 for a diagnosis. Parts will be extra, if it can be fixed.
    Post the Service Tag number from the bottom of the laptop for more in-depth suggestions here.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.