Installation Failure

By Compfool
Feb 25, 2009
  1. I just got a new laptop and I attempted to download Ubuntu. First off it worked although being a new keyboard I apparently typed my password in slightly wrong for the password, as I have found that I do often on this keyboard. I attempted to fix this by uninstalling it and reinstalling it. This left me with two lines for Ubuntu on the Windows Boot Manager. I want to know how to get rid of one of the lines for Ubuntu from the Windows Boot Manager screen.
  2. Sharam

    Sharam TS Rookie Posts: 509

    You need to edit the Boot.ini, right click on "My Computer" select Properties, clcik the Advanced tab then Startup and Recovery, there should be an option to edit boot.ini or startup.
  3. Compfool

    Compfool TS Rookie Topic Starter

    I am trying to delete one of a list of Ubuntu that has arrived on it. What you described allows me to set on as a default.
  4. Sharam

    Sharam TS Rookie Posts: 509

    There are two ways to do this, edit the BOOT.INI in the root of your drive C:\ after taking the "read only" attribute OFF then back ON. Show system files and /or hidden files has to be enabled for this option.

    Or clicking the "if you want ot edit the file manually" once it comes up, you highlight the second instance of UBUNTU (the whole line) then you are done.

    After you click on the edit, you would see lines for XP and then UBUNTU, I believe you did not click on the edit manually.
  5. monton

    monton TS Booster Posts: 110

    I think you want to edit the menu.lst for Ubuntu.

    Try this
    open terminal
    gksudo gedit /boot/grub/menu.lst

    Scroll towards the bottom of the file. Find the line you want to remove and put a # at the front of the line. That turns the line into a comment. Save and reboot. The ofending line should be gone. You can repeat the steps above and delete the line if all is well.

    Oh yeah, you must be logged on as administrator

  6. Sharam

    Sharam TS Rookie Posts: 509

  7. Compfool

    Compfool TS Rookie Topic Starter

    Well I still don't understand, although I am on Vista so that may be one problem because the link that Sharam gave me is about XP. After I click on settings under Startup and recovery there is no edit button on the panel that shows up
  8. Sharam

    Sharam TS Rookie Posts: 509

    Now you tell us :)

    Vista is different, I think if you typed MSCONFIG in the Search box after clicking Vista logo (Start) there is an option under boot tab.

    I will log in to Vista and tell you more, there is another way.

    EDIT: Have a read here, just did a quick search but looks well written:

    Go down to, DELETE DOUBLE ENTRIES IN bootmgr
  9. Compfool

    Compfool TS Rookie Topic Starter

    I am sorry I thought that when I said that I just got a new laptop it was obvious because I couldn't find a laptop with XP on it. Thanks I'll try that when I can
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...