TechSpot

installed firewall, lan doesnt work

By altheman
Apr 29, 2006
  1. i didnt have a firewall for my desktop, so i installed kerio. it is also installed on my laptop. before this file sharing and internet connection sharing worked fine with kerio installed on the laptop.

    after installation on desktop pc, i tried to access the net from the latop, but my lan status is given as "limited or no connectivity" because of no network address assigned. i tried setting "gateway mode" on my desktop pc, and also allowed netbios and ALG.exe to access all areas, but it still doesnt work.

    once kerio was uninstalled, my lan worked fine again.

    i need some help on what settings to put and how did anybody else set it up. thanks in advance.

    btw, i using kerio version 4.2.2, i dont use the latest version becasue it keeps on bsod-ing when i click "allow" more then 4 times in a row, this is a know issue according to sunbelt.

    edit: just realized this is the wrong section :blush: , can a mod please move it. thanks
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    you need to find the panel in kerio to allow friendly network
    what ever your network is IE:192.168.1.1
    I think kerio has a forum to help nav to these panels
     
  3. altheman

    altheman TS Rookie Topic Starter Posts: 425

    i added the LAN to the trusted list, but it still doesnt work.
     
  4. AMDIsTheBest010

    AMDIsTheBest010 TS Rookie Posts: 398

    try and reconfigure your firewall settings, i dont know about kerio but in PC-cillin you can maunally configure firewall rules for a network, such as what computers can go in and out of the network, ot lower ur settings a bit
     
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    try making you nic's static ip's to conform to the firewall settings or go to each nic get the ip address thats assigned to them and add that to firewall rules
    I had kerio on one test machine and found it a little to touchy is the word
    I use outpost
    can you ping any of the machines connected or your router
     
  6. altheman

    altheman TS Rookie Topic Starter Posts: 425

    thanks for your replys.
    after kerio didnt work, i tried other firewalls, and settled for sygate firewall which works just fine. i also installed it on my laptop and got rid of kerio.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...