TechSpot

Installed some security, now IE blocks some sites

By macx
Mar 15, 2006
  1. Been thru this awhile ago, of course don't remember
    how I fixed it.

    I use Excite as my home page, and on my work computer,
    my only option is IE.

    This is on XP Pro.

    On my home computer, I've got XP home and had the
    same problem some time ago.

    When I try to open Excite, it says the browser I'm
    using is preventing that site from opening, and to
    make sure cookies and javascript are enabled.

    I've gone into Tools, Int Options, and set the Default
    for Security and Medium for Privacy, still no go.

    don't remember how to check if javascript is enabled.

    I remember I was guided to another method but can't
    remember where.

    Appreciate any help!
     
  2. Peddant

    Peddant TS Rookie Posts: 1,446

  3. macx

    macx TS Evangelist Topic Starter Posts: 712

    Found that my scripting already was enabled,
    but did change the cookie setting.

    Unfortunately, that didn't do it.
     
  4. macx

    macx TS Evangelist Topic Starter Posts: 712

    Back in Business!

    Tried a couple other things, now it works.

    Had installed Avast but, as it's a co computer I had
    to leave Symantec anti V on there, too, which basically
    blocked a couple components of Avast from running.

    Turned Avast off temporarily.

    Also went in where I had checked for scripting being
    enabled and read thru the list and enabled one more
    thing, course can't remember what it was.

    Now excite works. Turned Avast back on, it still works.
    So, must have been what I enabled in that list.

    Thanks for pointing me in the right direction!!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...