TechSpot

Installing Mac on PC with iAtkos v7 help needed

By DaMaluJordan
Aug 20, 2009
  1. I successfully installed iAtkos v7 on my hard drive. Before installing, I partitioned my hard drive. I had 3 partitions. A recovery partition, my windows partition, and the partition for iAtkos v7. After successfully installing iAtkos by following the instructions on these two links, I faced a few problems.

    http://www.peter-v.com/how-to-instal...v10i-tutorial/

    and

    http://www.insanelymac.com/forum/lof...p/t172097.html

    Problems

    1. On Mac, I had no internet access. It wouldn't read my ethernet for some reason. It only allowed me access via firewire and I don't access the internet like that. My router was configured so that it only allows access to systems that we supply the Mac Address for. I tried to type in the Mac Address that I got for Mac but it wasn't normal. A normal Mac Address would have 12 numbers/letters. The one that was shown on the installed Mac had 16 numbers/letters. I'm not sure what to do about the ethernet problem or the Mac Address problem.

    2. I could no longer access Windows Vista. I saw the Chameleon bootloader when I started my computer but when I select Windows NTFS, I get a screen that says:
    Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: Insert disc, choose language settings, click next, repair. File: \Windows\system32\winload.exe Status: 0xc000000e Info: The selected entry could not be loaded because the application is missing or corrupt. I tried to repair this using my Windows CD but it couldn't be repaired. I checked online and it said to go to the command prompt and enter these codes:

    diskpart
    select disc 0
    select partition 2
    active
    exit
    bootrec /rebuildbcd

    (partition 1 is my recovery partition, partition 2 is my windows partition, partition 3 is my mac partition)
    That was to get Windows to work again. When I did this, the Chameleon bootloader was gone and it automatically went to Windows. The only problem was that Windows couldn't get my account properly. I inserted my password and everything but it loaded a temporary profile. I can't do a single thing in that profile. After that, I put in these commands to get the chameleon bootloader to work again:


    diskpart
    select disc 0
    select partition 3
    active
    exit
    bootrec /rebuildbcd

    This got me the Chameleon bootloader working again but now neither the Recovery partition nor the Windows partition were working. The recovery partition said BOOTMGR is missing. Press Ctrl + Alt + Del to restart. The Windows partition still had that temporary profile problem. Mac still worked but I had no internet access so I couldn't do anything on the computer. I put in my Windows installation CD to install Windows. I formatted my Windows partition so that I could install it on it but I got a message saying Windows could not find a compatible partition to install in or something along those lines. The only way for me to install Windows again was by formatting the mac partition as well. So now, I have Windows again but I no longer have Mac.

    3. When I was using the Mac, I had some issues with the scrolling on my mouse. Whenever I scrolled, the text just got messed up. The only way to go through a file without scrolling so that it wouldn't appear messed up was by pressing page up and page down.

    What can I do to fix all of these issues? I would like to dual boot Windows Vista and Mac with iAtkos v7 but I can't seem to figure it out properly. Here are my PC Specifications:

    Operating System: Windows Vista Home Premium 64-Bit
    Processor: Intel Core 2 Quad CPU Q9300 @ 2.5 GHz
    Memory (RAM): 6.00 GB DDR2

    If there is anything else that you might need to know, just ask. I want to get these issues dealt with as soon as possible. Thanks.
     
  2. superty12

    superty12 TS Enthusiast Posts: 432

  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,627   +321

    Yeh, I left this thread open for a bit just to see what the responses would be. But discussion on this is at best a grey area and more likely a violation of our TOS and Rules. The boards on the sites you linked are going to be a FAR superior source for information than here for that stuff.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.