TechSpot

Installing New MSI M/B

By Ducky
Sep 14, 2005
  1. I'm installing a new MSI K7N2 Delta2 Platninum M/B. Since it is equiped with nVidia2 as is my old ASUS A7N8X-E deluxe, do I have to reformat my HD and reinstall my O/S with the new drivers?

    The second question is the MSI manual states to set a field of the MPS (Multi-Processor Specification) version for the O/S. The settings are [1.4], [1.1]. What do I set this to? Oh ya, I'm running Windows XP Professional w/SP2

    Thank you and I do appreciate the help.

    This Bud's for You!
    Ducky
     
  2. Centurio

    Centurio TS Rookie Posts: 25

    I recommend you reinstall.

    (Windows Users Penal Code, Section 1: "Whoever foists a new mainboard on an existing Windows installation shall be punished by not less than five nights' troubleshooting. The attempt is punishable.")

    Regards, Martin A
     
  3. Ducky

    Ducky TS Rookie Topic Starter

    Hello Centurio, Thanks for your reply, Now that sounds like good advice. I was having sparadic lock-ups so I bought a new MSI board, my last hope to exercise the demon. So I'll do a reformat and a clean install. Oh found out what MPS setting to use, it's 1.4.

    Thanks again
    I drank your Bud, hic
    Ducky
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I have the exact same MB -great board. The answer is No.
    Just uninstall the old drivers and install the new ones.

    leave the factory setting for MPS. It works fine for me.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...