TechSpot

Intel SpeedStep not working

By Austin Harris
May 23, 2012
Post New Reply
  1. Hello everyone. I have run into problems after overclocking my i7 2600k. I oc'd it to 100x45(4.5Ghz) at auto voltage and have speedstep enabled, but it will not downclock to 1600mhz at idle. I have C1E, C3, C6 stepping all enabled and I am running on a balanced power plan in Windows 7 x64 Pro. I've tried just about everything I've found for a solution and still no dice. Any ideas? Thanks in advance.
     
  2. cliffordcooley

    cliffordcooley TechSpot Paladin Posts: 6,090   +1,519

    If you manually set the CPU multiplier, you maybe disabling Speedstep functionality.

    If I remember correctly, Speedstep functions by allowing the OS to automatically regulate the CPU multiplier.
     
  3. slh28

    slh28 TechSpot Paladin Posts: 1,925   +170

    Does it downclock at all? Or do you mean it downclocks to a higher value than 1600Mhz?
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.