TechSpot

Internet connection is sending/recieving when it shouldn't be

By cgkc
Aug 10, 2010
  1. Something is using my internet connection when it shouldn't be (about 45kbps sending and 38kbps recieving). I have tried a few spware removal tools with no luck. Any help would be greatly appreciated. HJT log is attached. Thanks.
     

    Attached Files:

  2. crunchie

    crunchie Malware Helper Posts: 728

    Hi and welcome to TechSpot forums :).

    Please read from the following and follow all directions given. http://www.techspot.com/vb/topic58138.html
    Post all the logs asked for.
    Please copy/paste and not attach unless requested, or the logs are too big.
     
  3. cgkc

    cgkc TS Rookie Topic Starter

    I'm having issues with the 8 steps

    Ran malwarebytes fine, log showed nothing found. GMER keeps freezing up, have tried numerous settings with no luck, the link for DDS doesn't seem to work for me either. I'm kind of swaying towards doing a disc reformat now (a good excuse for a spring clean) any advice?
     
  4. crunchie

    crunchie Malware Helper Posts: 728

    Just have another go at downloading it. Link is fine.
     
  5. cgkc

    cgkc TS Rookie Topic Starter

    Reformat done

    Thanks for the assistance. I have done a reformat and reinstall. Things are working great again and all the clutter that had accumulated over a few years is gone.
     
  6. crunchie

    crunchie Malware Helper Posts: 728

    No worries :).
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...