TechSpot

Internet explorer has stopped working as has msn!

By bobby123
Oct 6, 2006
  1. In the last 3 days when ever i open up internet explorer i get a message saying: The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.


    Also msn doenst seem to log on, i trouble shooted it and it said theres no problems it found so im confused. is there like a link between the 2 or what?
     
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,291   +25

    There probably is. Tried removing all ur cables and connecting them again?
     
  3. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    well yeah i did that and internet explorer worked for like 3 mins and msn worked for 5 mins but there should be some way to fix it all

    some times msn seems to connect but mostly it doesnt and IE never does really
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Is this the same computer that had/has the worm as in this thread HERE?

    If so, did you manage to get rid of the worm? If not, your system is still infected and this can cause all manner of problems.

    Regards Howard :)
     
  5. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    yes the bug has been fixed so whats the exact problem now
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I`m not sure off the top of my head, it could still be malware related or it could be something completely different.

    Would you please post a fresh HJT log as per these instructions.

    I just want to make sure you don`t have a malware problem.

    Regards Howard :)
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    A couple of things you can try.

    Reinstall you modem/lan drivers etc

    Check with your ISP to see if their having any problems, it`s probably not that, but it`s worth checking out.

    Let us know the results please.

    Regards Howard :)
     
  8. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    if i like take the plug out of the belkin box and put it in msn and IE work for like 10 mins before discnonetting and not showing the page, whats the reason?
     
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    It`s possible you have a modem problem.

    If you contact your ISP, they may be able to test your modem from their end and see if there`s a problem.

    Regards Howard :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.