TechSpot

Internet explorer will not connect to the web

By Ahira
Jan 14, 2009
  1. Our secrectary at work, her computer will not connect to the web. Internet explorer opens But will it will not connect. Its says its connected by wireless. She can get here email through juno through the high speed connection. But you try the web. No luck. I try everything I could think of and I ran out of ideas. The wireless status is showing packet sending and receiving. And so I know computer is connected to the web. To me it appears as though it missing a link somewhere. I thought to try to repair the OS XP. to see if it would fix the problem would that be advisable??
    And also tried with ethernet same story anyone know what could be wrong?? Thanks
     
  2. brucethetech

    brucethetech TS Enthusiast Posts: 301

    Pardon for not understanding but to clarify you say she CAN get email using the same wireless connection that CANNOT connect her to the internet? Was any firewall installed recently. can you ping the unreachable websites?
     
  3. raybay

    raybay TS Evangelist Posts: 10,716   +6

    One of the first things to try is a total removal and reinstall of the Wireless software.
     
  4. Ahira

    Ahira TS Rookie Topic Starter

    Pardon for not understanding but to clarify you say she CAN get email using the same wireless connection that CANNOT connect her to the internet? Yes, you understood correctly its totally weird.
    So I suggested lets install firefox and see what happens. And so we did and still had the same problem. We were connected but could not browse. Than she took it to another fellow and he went to options>advance>connection>setting. and here the setting was on manual and he change that auto detect. And presto! It works. (I plum forgot about those settings). And even juno web tab even works in which it didn't earlier. She didn't try to see if IE worked. I told her I wouldn't stress over that. I say firefox is better. Thanks for your input. I say its fixed.
     
  5. adweston

    adweston Banned Posts: 333

    Uncheck the auto setting as well. It's for proxies, which is most likely irrelevant in your case. You'll actually speed up your time loading the first web page by unchecking it as well.
     
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Thanks for the update.
     
  7. Ahira

    Ahira TS Rookie Topic Starter

    Thanks for this piece of advice. I try it and see how it works Thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.