TechSpot

Internet Explorer - won't open at all

By bluesboy
Nov 29, 2004
Topic Status:
Not open for further replies.
  1. Ok, last night I was working on my computer and I tried accessing a web page when my Internet Explorer stopped working. It would not open the link so I closed the other window. I then clicked my Internet Explorer Quick Launch button and nothing....it didn't even come up for me.

    I am running Windows XP Professional and until the problem came about, I only had SP1 installed. I decided to install SP2, but that did not solve the problem. i also did a scan/repair from my Windows disc but it didn't seem to find any missing system files. I also ran WinDoctor from my Notron SystemWorks 2004 disc....still nothing.

    I installed Mozilla Firefox just to access the internet, so I can get on that way, but I want my IE back. I was able to run Windows Update from an open folder (just went to address bar and put in web address) and everything is up to date....but I cannot get on Internet Explorer to surf.

    This happened to my brother so it seems as though it may be a common problem...but I cannot find any information whatsoever on the Net. Please help.

    Thanks in advance!!
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Well I'm not too sure how to fix the problem, but I think you will enjoy using Firefox much better than IE. It has a lot more features, and is much less suceptible to hacks and attacks. So in the long run it is a much safer browser to use than IE, but maybe someone will know a solution to your problem.

    BTW
    :wave:Welcome to TechSpot:wave:
  3. bluesboy

    bluesboy TS Rookie Topic Starter

    I do like FireFox a lot actually....I'm looking forward to setting it up with more bells and whistles.

    I had planned on installing it anyway, but I would still like the option to open Internet Explorer when I want. My main concern is that, if Internet Explorer isn't working, is that a sign of a larger problem?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Check the Security-settings in IE. Select Tools/Internet Options or rightclick IE on your Desktop and select Properties.
    I can also recommend to check for hijackers and stuff like that.
    See my post http://www.techspot.com/vb/topic17297.html
  5. bluesboy

    bluesboy TS Rookie Topic Starter

    [Homer Simpson voice]mmmmm...Guinness....[/Homer Simpson voice] :D

    Anyway, thanks for the help! I actually managed to fix the problem last night. I opened a regular folder and typed in a web address...that seemed to work. So I started trying to go through the menus and get other settings and got to a section to restore Internet defaults. After that I was able to click the icon and have it come up again...go figure... I'm still not sure what the heck changed things in the first place, but it works now!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.