Internet Explorer

By whipsong
May 10, 2003
  1. When I sign on to Earthlink Total access, Internet Explorer use to open at the same time, until something went wrong.
    Now Earthlink Total access connects, but instead of opening IE with it, I get a nanosecond glitch on the screen, and the message
    ( windows can not find ' -nohome' )
    I would greatly appreciate any help in fixing this problem, as I am a novice to computing.
  2. dani_17

    dani_17 TS Rookie Posts: 146

    The "-nohome" is a switch you can use in a internet explorer direct access icon.

    ".....\Internet Explorer\iexplore.exe" -nohome

    That link will open a internet explorer window withou loading any page to the browser. As a result, the window opens a lot faster. To fix that "internet explorer can't find "-nohome" you should edit the icon and check if the link is written okay or go to the control panel and get into "interent options" and change the homepage address to something else.

    I hope that helps you....
  3. whipsong

    whipsong TS Rookie Topic Starter

    Thank you for your suggestions, but I'm afraid I am still in the walk me through stage. What I find amazing is that I have spoken to dozens of techs at Dell and Earthlink hoping they could walk me through fixing this, but none of them are familiar with the message ( windows can not find -nohome )
    I would like to follow your advice, as you seem to know exactly what this problem is, but I still need to be walked through the process step by step. I can click on my IE desktop icon and it opens, but I would sure like to get rid of that ominous thump and message when ( windows can not find -nohome ) appears.
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    I'm not exactly sure what this problem is but I can try to explain one of the suggested fixes. Open IE, in the menu bar, Click Tools>Internet Options> General tab: Enter and address for the home page, click apply. See if that fixes the problem.
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    What you will need to do is right click on your IE icon, then go to properties. Once you are in there a little box will pop up, find the TARGET line, and go to the very end of it. There it should say C:\Program Files\Internet Explorer\iexplore.exe -nohome

    Just delete the nohome portion of it and hit okay. This should take care of your problem.

    I hope this helped
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...