Internet freezes, opens new page and freezes again - logs attached

By Aimsbury
May 7, 2009
  1. Hi All,

    Over the last few days, I have been having problems with my internet (ie7 win XP). When I click on my ie icon, it takes me to my home page no problems. When I do a search, or type in a new address, the page freezes for approximately 20 seconds. The a new window opens, which doesn't even come up with an error message (just white page with blue bar at top) which also freezes.

    I have to use task manager to close them down.

    I have gone through the 8 steps sticky and hopefully have attached the logs. After doing the malware scan, I am now able to get onto the internet on the machine. Yesterday I was having to download software from my work laptop and install it onto the pc manually.

    One thing that happened today is that I clicked on links to another site, and the window shut down altogether (just tried clicking on the Java test link). Went in and tried it again, and it was fine.

    The malware scan came up with a few items (2 or 4, I can't remember). Ad Aware and SuperAntiSpyWare came back with nothing as did my usual McAfee virus protection, however, there is obviously something going on. I hope someone won't mind taking a look at the logs to see if there is anything unusual there.

    To my knowledge, there is no p2p programmes running on the machine.

    Java is up to date

    Many thanks in advance
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Need Expert Help - 8 Steps have not resolved issues.

    Hello, :wave:
    First, I am not an expert and
    Second, I am sorry you have not been helped already… :~(
    The experts are always in high demand!
    Let me see if I can do a little for you while we are waiting for one of those with more experience to step in.

    First… From HJT It looks like you are running both McAffee and Symantec/Norton?
    Is this right? Do you have AV enabled on both? If you do, this may leave you less secure, not more.

    I would suggest…
    Pick one or the other to stay with for now, unload the second, and rescan.
    Or alternatively
    Download one of the AV tools in the 8 steps, then go offline (disconnect from the internet),
    uninstall the av you have, and install the new. Run,
    go online, Update and Run again.
    See if you get any different results

    Please note… this is completely at your discretion, (until one of the experts advises you to do so.)
    Some experts prefer that the original poster (OP - you) not change, especially if their package is a paid product.
    Others believe (for a variety of reasons) that there is benefit in using one of those listed in the 8 steps.
    It is not uncommon for one av to find something that another missed.

    Second… It looks like you did not let MBAM do any fixes… (You were right, 4 items)
    Reread step four, and rerun MBAM.

    Finally… Looks mostly good, but there are thing in HJT which one of the experts is very likely to have you “fix”.

    Try to be patient. All participants volunteering their expertise here are doing so voluntarily (no compensation).
    And given the demand, it sometimes takes a while to catch up.
    Sorry it looks like you were bypassed/overlooked. I do see that others have looked at your post & logs.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...