TechSpot

Internet icon Windows XP

By martinlw
Jun 7, 2009
  1. Hi,Recently i have noticed when i start windows xp in the bottom right all the icons load up almost immediately,except for the internet connection icon this appears after about a minute or so later,it appears the internet is for some reason taking some time before it connects,after it does the internet works perfect,tried reinstalling drivers for ethernet connection no different,anybody idea whats going on. Regards Martin.
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Is this merely the Icon, or does the computer not work properly until the Icon appears?
     
  3. martinlw

    martinlw TS Enthusiast Topic Starter Posts: 117

    The computer works fine but if i click on IE to connect it wont start until the connection icon appears,tried rebooting router no effect,also rebooting modem.It takes about a one and a half minutes to connect,tried disconnecting router and connecting direct to the modem,no effect again on starting up.Only thing i can think of maybe its a fault with my ISP.Regards Martin.
     
  4. martinlw

    martinlw TS Enthusiast Topic Starter Posts: 117

    Hi,I have resolved this issue,but i havent a clue how,i decided to download and install IE 8,nothing to do with the issue,but the icon now appears immediately hence the internet as well. Regards Martin.
     
  5. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Thank you for the update... as the mystery continues in another form.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...