TechSpot

Internet works... but is annoying to use

By RineEater
Nov 6, 2007
  1. the internet works on my pc and i normally use Firefox, but it does this in explorer too:

    I open my browser, start doing whatever i want, after about 8 seconds of doing something, the browser freezes for about 3-4 seconds, then starts up where i left off. It keeps doing this no matter what i'm doing online. As you can imagine this can be very annoying when i'm typing something- it stops in the middle of the word- and i mess up because i can't see what i'm typing. It's not just when i type either, when it's loading a page, it'll stop for 4 seconds, then keep loading it.

    what is wrong with it? is it a virus?
     
  2. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Where are you ?

    Don't be afraid to post your Country.
    This might be an ISP problem.
    In GB they are known to cut you off like this.
    Call them even if it's Timbuck2.;)
     
  3. RineEater

    RineEater TS Rookie Topic Starter Posts: 38

    east coast USA- and as i said, it's not a permanent thing, after a couple seconds of it freezing, it comes back right where i left off. Just as i'm writing this, it stops every 4 seconds and freezes, but i keep typing this message, and it unfreezes and what i've been types pops up.
     
  4. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    My best guess's

    I read the above and it's intermitent.This will probably mess up downloads.
    Have you downloaded since this ?
    But a new or know to work PWSupply might be a good test.
    It seems to be a short loss of Power.Check all these connection.
    I can't think of any Browser Setting to cause this.
     
  5. Daveskater

    Daveskater Banned Posts: 1,687

  6. kristouk21

    kristouk21 TS Rookie

    i would suggest spyware... if there is any type or virus/malware/or spyware its possible they are connecting to the internet an trying to update... or transmit information... if they have problems windows certainly wnt tell u.. they will just keep on retrying to connect. this will result in causeing u problems.

    also you could try resetting your web settings in the internet options.....

    In Internet Explorer, from the Tools menu, select Internet Options...
    The Internet Options dialog box appears.

    Select the General tab

    In the Temporary Internet files section, click SETTINGS...
    The Settings dialog box appears.

    In the Settings dialog box, from the options, select Every visit to the page


    Click OK
    You are returned to the Internet Options dialog box.

    Click OK
    The dialog box closes and your settings are updated.
    NOTE: The latest version of the page will now load every time it is accessed

    also make sure u have selected that IE is the default browser...
     
  7. Daveskater

    Daveskater Banned Posts: 1,687

    expanding on my original post, put your logs and result of the Panda antirootkit scan in a new thread in the security and the web forum - i cant' remember if it says this in the instructions :)

    kristouk21, please use the edit post button if you wish to add more information to your reply :) thanks
     
  8. jasonvoit

    jasonvoit TS Rookie

    Sounds like potentially spyware/malware. You might want to look into a program like AdAware or SpyBot to clean this up. You could also potettially have a memory issue (low memory, bad physical addresses) or way to many programs loaded that use up so many resources that it makes it freeze up at times. I would investigate the malware option first.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...